Platform is fully operational, status page is down
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 13:36 CEST
Identified
We are only experiencing problems with the Status Page itself, so everything is displayed as down. But the Apify platform including all the components is fully operational.
Posted May 23, 2023 - 13:35 CEST