Service disruption
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 19:28 CEST
Monitoring
A short service interruption (around 10 minutes) affected our services. We have identified the cause and resolved the issue. Actors continued running and there was no data loss. All services should be functional again. We are monitoring the situation and apologize for any inconvenience caused.
Posted Apr 21, 2023 - 18:02 CEST
This incident affected: Proxy (Datacenter, Residential, SERP), Storage (Dataset, Request queue, Key-value store), and Console (console.apify.com), API (api.apify.com).