Partial outage
Incident Report for Apify
Resolved
This incident has been resolved. There was no data loss as requests are being retried, but some of the Actor runs may have failed. You can resurrect the failed runs (https://docs.apify.com/platform/actors/running/runs-and-builds#resurrection-of-finished-run) to continue running.
Posted Mar 11, 2024 - 16:45 CET
Update
While the proxy was the main affected component, the problem was related to our IAM service and other components like API, Actors or webhooks were affected as well.
Posted Mar 11, 2024 - 15:12 CET
Monitoring
We have experienced an outage of the service managing IAM from 12:50 to 13:00 UTC. This was due to a misconfiguration while releasing a new version. We have reverted the release and everything is operational again.
Posted Mar 11, 2024 - 14:08 CET
This incident affected: Proxy (Datacenter, Residential, SERP) and Console (console.apify.com), API (api.apify.com), Actors, Scheduler, Webhooks.