Increased error rate and latency across all services
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 08:52 CEST
Monitoring
The problem was fixed on the AWS cloud side. Everything is back to a normal state, and elevated error rates are resolved.

The whole Apify platform stayed operational throughout the incident, but the elevated error rates of our API caused a performance drop. This may have caused some Actor runs to fail. In such cases, you can resurrect them (https://docs.apify.com/platform/actors/running/runs-and-builds#resurrection-of-finished-run), and the runs will continue from the point of failure.
Posted Jun 13, 2023 - 23:32 CEST
Update
As the cloud provider has issues with identity access management, the error rate of all operations is higher than usual, resulting in Actors' degraded performance.
Posted Jun 13, 2023 - 21:34 CEST
Identified
Due to an issue at our cloud service provider, most of our services are experiencing increased error rates and latencies. We are investigating the issue and will attempt to mitigate the impact.
Posted Jun 13, 2023 - 21:21 CEST
This incident affected: Storage (Dataset, Request queue, Key-value store) and API (api.apify.com), Actors, Scheduler, Webhooks.