Some background operations might be delayed
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 09:09 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2024 - 12:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 12:55 CET
Identified
Operations like publishing Actors, sending notifications, or adding new organization members might be delayed.
We have identified the cause and are preparing a fix.
Posted Mar 15, 2024 - 11:10 CET
This incident affected: Console (console.apify.com).