Actor builds might fail and the overall performance might be degraded
Incident Report for Apify
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 10:12 CEST
Update
The health of upstream dependencies has been resolved and we are in turn no longer experiencing degraded performance.
Posted Sep 29, 2023 - 10:11 CEST
Investigating
AWS is currently experiencing degraded performance and a higher error rate (https://health.aws.amazon.com/health/status). This has a cascading effect on different external systems, such as DockerHub, affecting in turn us as well. Most notably, we're experiencing a higher error rate on Actor builds. We will continue to monitor the health of upstream services and of our platform to mitigate any potential issues.
Posted Sep 28, 2023 - 22:34 CEST
This incident affected: Proxy (SERP) and Actors.