Elevated rate of DNS errors in actor containers
Incident Report for Apify
Resolved
This incident has been resolved. Over the past two weeks the error rate was back to normal.
Posted 13 days ago. Jan 02, 2019 - 13:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Dec 19, 2018 - 11:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Dec 18, 2018 - 17:29 CET
Investigating
Several our users reported that some of their containers fail with ENOTFOUND errors when requesting resources from Amazon Web Services servers. We're investigating the issue.
Posted 29 days ago. Dec 18, 2018 - 11:18 CET
This incident affected: Actor.