Residential proxy service down
Incident Report for Apify
Resolved
This incident has been resolved.
Posted May 09, 2023 - 17:22 CEST
Identified
Apify Residential Proxy service is down for many different countries. Problems started at about 9:45 UTC and are caused by one of our providers, traffic is being re-routed alternatively way and the service should recover in a couple of minutes.
Posted May 09, 2023 - 11:56 CEST
This incident affected: Proxy (Residential).